Перейти к содержанию
Форумы
ShurYk

DPI и PHP 5.4.

Рекомендуемые сообщения

В один прекрасный реселлерский сайт день перестал принимать платежи.

Оказалось, хостер перешел на php 5.4 и система перестала работать. Как быть в такой ситуации? Есть ли у вас версия под php 5.4  или под php 5.2 (на худой конец)

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день.

Не появилась ли версия под PHP 5.4/5.5 (без зенда, например с ioncube)?

Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет. Пока что выход ПО под php 5.4 не планируется.

Скорее всего, с течением времени, будет сразу под php 5.5.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×