Перейти к содержанию
Форумы
admin

ionCube и PHP v5.6 с 15.06.2017

Рекомендуемые сообщения

Уважаемые пользователи!

С 15.06.2017 года для работы всех программных продуктов BPanel станет необходимо наличие ionCube loader на сервере.
Также наше ПО станет возможно использовать на версиях PHP, поддерживаемых ionCube loader (5.4, 5.5, 5.6, 7.0).

 

До 15.06.2017 года ПО на order.bpanel.ru останется под Zend Guard, а с указанной даты - будет обновлено под версии на ionCube.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ПО на order.bpanel.ru обновлено на версии под ionCube.

 

Что необходимо сделать:

Добавить ionCube loader в конфигурацию php, после чего можно производить обновление файлов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×